PSA: URGENTLY update your Chrom(e)ium version to >= 99.0.4844.84 (a 0day is actively exploited in the wild)

reddit

There seems to be a "Type Confusion in V8" (V8 being the JS engine), and Google is urgently advising users to upgrade to v99.0.4844.84 (or a later version) because of its security implications.

CVE: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1096

submitted by /u/socium
[link] [comments]